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The system stopped printing orders and receipts. What should I do?

In this article, we will look at possible causes and simple solutions to restore your printers to proper operation.

Updated over 4 months ago

If during your store’s operation you notice that your printers (either those printing orders at prep stations or the one printing official receipts) stop printing, there are a few simple steps you can follow to resolve the issue.

Possible Causes:

  • The Butler Connect Hub (mini computer interface) is offline.

  • There is an issue with the printers’ network connection.

  • The printers’ network cables are damaged, cut, or worn.

  • The network cables are not properly connected to the printers.

  • There is an internet connection problem at the store.

Solutions:

1. Restart the Butler Connect Hub

  • Unplug the white power cable from the Butler Connect Hub (looks like a micro USB phone charger).

  • Wait a few seconds and reconnect the cable.

  • Allow some time for the Hub to reboot and reconnect to the network.

  • If the issue was due to a temporary Hub interruption, the orders and receipts in the print queue will automatically print (this may take a little patience).

2. Check Cables

  • Carefully check the cables connecting the printers to the Butler Connect Hub, router, or any other network device (switch).

  • Make sure the cables are properly connected and undamaged.

  • If connected to a switch, ensure that the switch is powered on.

3. Check Internet Connection

  • Confirm that your store’s internet connection is working properly.

  • Check the router and ensure all network indicator lights are on.

  • Restart the router if necessary.

4. Contact Technical Support

If you have tried all of the above and the issue persists, don’t hesitate to contact Butler Technical Support, available 24/7.
Our specialized technicians will help you identify the cause of the issue and provide the appropriate solution remotely!

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